Apple просит пользователей срочно обновить iPhone, iPad и Mac из-за серьезной уязвимости

24.06.2023 в 22:17
471
Apple просит пользователей срочно обновить iPhone, iPad и Mac из-за серьезной уязвимости
Фото: pixabay.com
Обновление вышло даже для систем, поддержка которых уже прекратилась. Среди них – даже iPhone 6s.

Apple выпустила важные патчи безопасности для устройств под управлением iOS, iPadOS, macOS и watchOS, в которых закрыла ряд уязвимостей. Новых функций в них нет, однако компания просит как можно скорее установить их всем пользователям.

Обновление вышло даже для систем, поддержка которых уже прекратилась. Самым старым телефоном, получившим апдейтом, оказался выпущенный в 2015 году iPhone 6s, говорится на сайте компании.

В обновлении, помимо всего прочего, исправлена серьезная уязвимость CVE-2023-32434, которая позволяет запустить произвольный код с правами доступа к ядру на iPhone 6s и более новых моделях, а также большинстве планшетов, включая все iPad Pro, а также iPad Air 2, iPad mini 4, iPad 5 и новее. Также  разработчики закрыли еще две уязвимости WebKit.

Параллельно патч безопасности исправляет ошибку, при которой на планшетах и смартфонах Apple перестали работать адаптеры Lightning to USB 3 Camera Adapter.

Обновление iOS 16.5.1 / iOS 15.7.7 уже доступно для установки. Если рассылка по каким-то причинам задерживается, ее можно установить в ручном режиме. Проверить наличие обновления можно по пути: "Настройки" → "Основные" → "Обновление "ПО".

Интересные новости всегда под рукой в нашем Telegram-канале
Аватар Skibair Ирина Скиба / Skibair
Журналист GolosInfo
24.06.2023 22:17 471
0.0
Комментарии: 0
Войдите, чтобы оставить комментарий.